New Hosted MCP connector creation issues

Incident Report for MintMCP

Resolved

This incident has been resolved.
Posted Aug 14, 2026 - 13:08 PDT

Monitoring

We've identified an issue in new connector creation and are working towards resolving it
Posted Aug 14, 2026 - 12:39 PDT